SSL Supported

User avatar
Lanarchy
Baron
Baron
Posts: 2736
Joined: Mon Oct 19, 2009 8:21 pm
XBL: Kardon74
Alt. Name: Kardon74
Contact:

SSL Supported

Unread post by Lanarchy » Mon Jun 24, 2013 1:15 pm

[align=center]LocalGamers.Net now supports HTTPS.
So, yea, happy time.

https://www.localgamers.net" onclick="window.open(this.href);return false;

It should only affect logins and registrations. But, let me know what breaks.[/align]

User avatar
kerovick
Squire
Squire
Posts: 442
Joined: Tue Oct 20, 2009 6:35 pm
Location: FairField, PA

Re: SSL Supported

Unread post by kerovick » Wed Jun 26, 2013 8:27 am

Since the change I am getting the attached error everytime I change pages.
Attachments
error.png

User avatar
Lanarchy
Baron
Baron
Posts: 2736
Joined: Mon Oct 19, 2009 8:21 pm
XBL: Kardon74
Alt. Name: Kardon74
Contact:

Re: SSL Supported

Unread post by Lanarchy » Wed Jun 26, 2013 9:40 am

Now there's an approved cert installed. You may need to clear the cookies/cache/etc but now there's a StartSSL cert which should be on the trusted CA list in your browser.

As for the partial encrypted messages, the forum skin/template is stupidly coded and doesn't make the whole page SSL. So, I turned off the forced SSL, and I'm working on fixing the theme/template.

User avatar
Lanarchy
Baron
Baron
Posts: 2736
Joined: Mon Oct 19, 2009 8:21 pm
XBL: Kardon74
Alt. Name: Kardon74
Contact:

Re: SSL Supported

Unread post by Lanarchy » Wed Jun 26, 2013 10:05 am

If you run into that error, please give me the details. Basically, the site is https, but some of the image links are hard-coded to http.
Or some sites don't support it, like the game trackers on the right side. So, you can browse the site in http, or add the site to your trusted sites, or turn off that popup in your browser. I have my firefox set so I don't see that error that you receive.

User avatar
kerovick
Squire
Squire
Posts: 442
Joined: Tue Oct 20, 2009 6:35 pm
Location: FairField, PA

Re: SSL Supported

Unread post by kerovick » Wed Jun 26, 2013 10:36 am

What ever you did seems to have fixed it. Thanks!

User avatar
Lanarchy
Baron
Baron
Posts: 2736
Joined: Mon Oct 19, 2009 8:21 pm
XBL: Kardon74
Alt. Name: Kardon74
Contact:

Re: SSL Supported

Unread post by Lanarchy » Wed Jun 26, 2013 10:42 am

kerovick wrote:What ever you did seems to have fixed it. Thanks!

I had SSL forced on before, so I turned it off. You now have to manually add https:// to the URL to browse in SSL

Post Reply